
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:og="http://ogp.me/ns#"
      xmlns:fb="https://www.facebook.com/2008/fbml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="NOODP">
<meta name="referrer" content="origin">
<meta name="wot-verification" content="bacc7d2701577b2fc93e"/>

<link type="text/css" media="screen" href="https://www.salsabythebay.com/wp-content/cache/autoptimize/autoptimize_1ab05bbd2edb2d480dfe788a139be7e9.php" rel="stylesheet" /><link type="text/css" media="all" href="https://www.salsabythebay.com/wp-content/cache/autoptimize/autoptimize_48564b9bd47059a900adb6f14fb5412d.php" rel="stylesheet" /><title>Let&#039;s Go Salsa@Jessie! | Salsa By The Bay</title>
 


<script type='text/javascript' src='https://www.salsabythebay.com/myrp.js'></script>
 
<link rel="alternate" type="application/rss+xml" title="Salsa By The Bay RSS Feed" href="https://www.salsabythebay.com/feed/" />
<link rel="pingback" href="https://www.salsabythebay.com/xmlrpc.php" /> 


<meta name="google-site-verification" content="KsSOyh9q_TZq1t7hRGJQe4m5cCugPPV85JiKHnDCEDI" />

<link rel="shortcut icon" type="image/x-icon" href="https://www.salsabythebay.com/favicon.ico" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js"></script>

<script src="//cdn.optimizely.com/js/2595920517.js"></script>

<script type="text/javascript" src="https://www.salsabythebay.com/fancy.js"></script>

<!--Facebook OpenGraph Tags -->

<meta property="fb:page_id" content="192155327489067" />
<meta property="fb:admins" content="720310060,6716464" />
<meta property="og:site_name" content="Salsa By The Bay" />
<meta property="article:publisher" content="https://www.facebook.com/salsabythebay" />


<meta property="og:title" content="Let’s Go Salsa@Jessie!" />
<meta property="og:url" content="https://www.salsabythebay.com/lets-go-salsa-jessie-sf/" />
<meta property="og:description" content="" />


<meta property="og:type" content="article" />



<meta property="og:image" content="https://www.salsabythebay.com/wp-content/uploads/2013/10/salsa-by-the-bay-wide.png" />



<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Let&#039;s Go Salsa@Jessie!, the free open-air salsa dance party in Jessie Square near the Contemporary Jewish Museum in San Francisco, takes place on the third Thursday of each month from May to September from 6:00pm – 7:30pm." />

<meta name="keywords"  content="allages,both,salsa,sanfrancisco,thursday" />

<link rel="canonical" href="https://www.salsabythebay.com/lets-go-salsa-jessie-sf/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salsa By The Bay &raquo; Let’s Go Salsa@Jessie! Comments Feed" href="https://www.salsabythebay.com/lets-go-salsa-jessie-sf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.salsabythebay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		











<script type='text/javascript' src='https://www.salsabythebay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.salsabythebay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.salsabythebay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.salsabythebay.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Salchata Social' href='https://www.salsabythebay.com/salchata-social/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p1ssNx-4v6' />
<link rel="alternate" type="application/json+oembed" href="https://www.salsabythebay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salsabythebay.com%2Flets-go-salsa-jessie-sf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.salsabythebay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.salsabythebay.com%2Flets-go-salsa-jessie-sf%2F&#038;format=xml" />
<script type='text/javascript' src='https://www.salsabythebay.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>

<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://www.salsabythebay.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
	
<meta name="description" content="" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!-- wp thread comment 1.4.9.4.002 -->


</head>


<body>


<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9918529-7', 'auto');
  ga('require', 'GTM-TQMNKLJ');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=214009928663909";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="mainwrap">
	<div id="myheader">
				<h2 id="site-title"><a href="https://www.salsabythebay.com/">Salsa Dancing in the Bay Area</a></h2>
				<a href="https://www.salsabythebay.com/"><img src="https://www.salsabythebay.com/wp-content/uploads/2011/06/salsa-by-the-bay-logo.png" width="385" height="120" alt="Salsa By The Bay Logo" /></a>
	</div>

<div id="topnav">
<a href="https://www.salsabythebay.com/salsa-events-calendar/" class="tabnav">Calendar</a>
<a href="https://www.salsabythebay.com/salsa-guides/" class="tabnav">Guides</a>
<a href="https://www.salsabythebay.com/salsa-dancing-shirts/" class="tabnav">Shirts</a>
<a href="https://www.salsabythebay.com/salsa-instructors/" class="tabnav">Instructors</a>
<a href="https://www.salsabythebay.com/salsa-teams/" class="tabnav">Teams</a>
<a href="https://www.salsabythebay.com/salsa-bands/" class="tabnav">Bands</a>
<a href="https://www.salsabythebay.com/salsa-djs/" class="tabnav">DJs</a>
</div>

<div id="topnav2" 

 

>
<a href="https://www.salsabythebay.com/submit-event/" class="tabnav">Submit</a>
<a href="https://www.salsabythebay.com/contact/" class="tabnav">Contact</a>
</div>

<div style="clear:both; margin:0; padding:0;"></div>


<div id="content-container">
<div id="content-header"></div>
<div id="content-bk">

	
			

			<div class="post">

<div id="banner-box"><div class="bc_random_banner" data-id="9" data-url="https://www.salsabythebay.com/wp-admin/admin-ajax.php?action=bc_rb_ads_click&nonce=4ef2e7137e"><a target="_blank" href="http://salsacrazylink.com/dancefriday" title="dance-fridays-new"><img  src="https://www.salsabythebay.com/wp-content/uploads/2015/03/dance-fridays-new.jpg?v=834559"  title="dance-fridays-new"/></a></div></div>
<div itemscope itemtype="https://schema.org/LocalBusiness">


<div style="float:right;">
<div class="agebox">

ages: <span style='color:#B22222; font-size:24px;'>All</span></div>

<div style="clear:both;"></div>

<div style="float:right; margin-top:10px;">
<div style="float:right;">
<div id="fb-root"></div><script src="https://connect.facebook.net/en_US/all.js#appId=227592663930351&amp;xfbml=1"></script><fb:like href="https://www.salsabythebay.com/lets-go-salsa-jessie-sf/" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like>
</div>

<div style="float:right; margin-right:15px;">
<g:plusone size="tall"></g:plusone>
</div>
</div>

</div>
<h1 itemprop="name"><a href="https://www.salsabythebay.com/lets-go-salsa-jessie-sf/" title="Let’s Go Salsa@Jessie!" itemprop="url">Let’s Go Salsa@Jessie!</a></h1>


<div style="float:left; margin-left:165px; line-height:1.4em;" itemprop="aggregateRating"
	itemscope itemtype="https://schema.org/AggregateRating">

There are no reviews for this event yet
	<br /><b><a href="#review" style="text-decoration:underline;">Leave a review</a></b>
</div>
<div id="star_rating">

  <div id="stars" style="width: 0px;" title="0/5">
  </div>
</div>
<div id='nothapp'><b>This event is not happening today</b> (see <a href='https://www.salsabythebay.com/salsa-events-calendar/'>salsa calender</a> for more events)</div>
<h2>Overview:</h2>
<span itemprop="description" class="event_desc">
<p>Let’s Go Salsa@Jessie!, the free open-air salsa dance party in Jessie Square near the Contemporary Jewish Museum in San Francisco, takes place on the third Thursday of each month from May to September from 6:00pm – 7:30pm.</p>
</span>
<h2>Details:</h2>
<table id="eventtable" border="0" cellspacing="5">
<tbody>
<tr valign="top">
<td><strong>Event:</strong></td>
<td>Salsa Dancing Lesson, Salsa Dancing Social</td>
<td rowspan="7" width="50%">



<a href="https://www.salsamoda.com/" target="_blank" onClick="ga('send', 'event', 'Banners', 'Click', 'Salsa Moda');"><img src="https://www.salsabythebay.com/wp-content/uploads/2016/12/wear-your-passion.jpg" width="300" height="300" alt="Salsa Moda" style="border:1px solid black; margin-bottom:40px;" /></a>


</td>
</tr>
<tr valign="top">
<td><strong>Date:</strong></td>
<td>May 17th, June 21st, July 19th, August 16th, September 20th</td>
</tr>
<tr valign="top">
<td><strong>Time:</strong></td>
<td>6:00pm - 7:30pm</td>
</tr>
<tr valign="top">
<td><strong>Cost:<strong> </strong></strong></td>
<td><span itemprop="priceRange">Free</span></td>
</tr>
<tr valign="top">
<td><strong>Instructors:</strong></td>
<td></td>
</tr>
<tr valign="top">
<td><strong>Address:</strong></td>
<td>Jessie Square
<br />736 Mission Street
<br /><br /><a href="https://goo.gl/maps/VMJFDSwvYpk" target="_blank">Get Directions via Google Maps</a><img src="https://www.salsabythebay.com/wp-content/uploads/2013/01/google-maps.png" width="16" height="16" alt="Google Map" style="float:left; margin-right:6px; margin-top:1px;" /></td>
</tr>
<tr valign="top">
<td><strong>Contact:</strong></td>
<td style="max-width:200px;">(415) 543-1718<br />
<a target="_blank" rel="nofollow" href="http://http://www.ybgfestival.org">Visit Website</a><br />

<a href='https://www.facebook.com/YBGFestival/' target='_blank' rel='nofollow'><img src='https://www.salsabythebay.com/wp-content/uploads/2011/06/facebook-icon.png' width='16' height='16' alt='Facebook event' style='float:left; margin-right:6px; margin-top:1px;' />Event Facebook Page</a></td>
</tr>
</tbody>
</table>

<div style="float:right;"><i>Did we get anything wrong?  <a href="https://www.salsabythebay.com/contact/" style="text-decoration:underline;">Let us know</a> about it!</i></div>

<div style="clear:both;"></div>

<p class="important"><b>Important:</b> Event times are subject to change. Always double check with the event organizer before making plans.</p>


<!--more-->



<div class="myoptinbox">
<h3>Never miss another salsa event!</h3>
<p>Want to be the first to know about upcoming salsa events? Sign up for our newsletter and we'll deliver you the latest Bay Area salsa news, right to your inbox!</p>

<div class="AW-Form-58025857"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://forms.aweber.com/form/57/58025857.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-pz8zctkcd"));
</script>
</div>

<hr />
<a name="comments"></a>

<!-- You can start editing here. -->
<div id="com">


			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="review">Leave A Review:</h3>
<p class="disclaimer"><u>Review Policy:</u> Please share your review of this salsa event and let others know what your think! Be as descriptive as possible in your review. Simple reviews ("This place is great!") will be deleted. If this is your first time leaving a review, your review will be held in moderation until it is approved. No reviews by event organizers or event promoters please. No personal attacks. Salsa By The Bay reserves the right to delete any reviews that are in violation of this policy.</p>

 


<form action="https://www.salsabythebay.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><strong>Name</strong> (required)</label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><strong>Email</strong> <em>(will not be published)</em> (required)</label></p>




<!-- star rating -->
<table class="myrp_ratings_input{$addcss}"><tr><td colspan="2" class="myrp_input_message"><em>Click stars below to rate.</em></td></tr><tr><td class="myrp_title_cell"><strong>Rating</strong></td><td class="myrp_input_value"><input type="radio" class="star {split: 2}" name="1_input" value="0.5"/><input type="radio" class="star {split: 2}" name="1_input" value="1"/><input type="radio" class="star {split: 2}" name="1_input" value="1.5"/><input type="radio" class="star {split: 2}" name="1_input" value="2"/><input type="radio" class="star {split: 2}" name="1_input" value="2.5"/><input type="radio" class="star {split: 2}" name="1_input" value="3"/><input type="radio" class="star {split: 2}" name="1_input" value="3.5"/><input type="radio" class="star {split: 2}" name="1_input" value="4"/><input type="radio" class="star {split: 2}" name="1_input" value="4.5"/><input type="radio" class="star {split: 2}" name="1_input" value="5"/></td></tr></table> 

<div>
<div id="box1" class="leftbox"></div>
<div id="box2" class="rightbox"></div>
<div id="box3" class="leftbox"></div>
<div id="box4" class="rightbox"></div>
<div id="box5" class="leftbox"></div>
<div id="box6" class="rightbox"></div>
<div id="box7" class="leftbox"></div>
<div id="box8" class="rightbox"></div>
<div id="box9" class="leftbox"></div>
<div id="box10" class="rightbox"></div>
</div>
<div style="clear:both;"></div>
<script type="text/javascript">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</script>


<p><textarea name="comment" id="comment" cols="40" rows="10" style="width:570px;" tabindex="4"></textarea></p>


<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Review" />
<input type="hidden" name="comment_post_ID" value="17304" />
</p>


<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23b4a1d73f" /></p>
        <input type="text" name="SalsaByTheBay_var_thanks" value="thanks" style="display:none;" />
        <input type="text" name="SalsaByTheBay_var_sorry" value="" style="display:none;" />
        <p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.salsabythebay.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>

Sign up for a <a href="https://en.gravatar.com/site/signup/" target="_blank" style="text-decoration:underline;">Gravatar</a> to have a customized picture in your comments

</form>



</div>		
		

	
</div></div>

<div style="clear:both;"></div>
<p class="bottom">
Copyright &copy; 2011-2018  <strong>Salsa By The Bay</strong>. All Rights Reserved. <br />

<a href="https://www.salsabythebay.com/advertise/" style="font-weight:bold; display:block; text-decoration:underline; margin:8px 0;">Advertise With Us</a>
<a href="https://www.salsabythebay.com/submit-event/">Submit An Event</a> | <a href="https://www.salsabythebay.com/contact/">Contact Us</a>
<br /><a href="https://www.salsabythebay.com/sitemap.xml">Sitemap</a> | <a href="https://www.salsabythebay.com/privacy/">Privacy Policy</a> | <a href="https://www.salsabythebay.com/terms/">Terms of Service</a>

<br /><br /><a href="https://www.salsabythebay.com/?am_force_theme_layout=mobile">Switch to Mobile Version</a>

</p>
</div>
<div id="content-footer"></div>
</div>

<div id="sidebar-container">
<div id="sidebar-header"></div>
<div id="sidebar-bk">

<!--<div id="sidebar">
<div id="sidebar-top"></div>-->

<div id="sidebar-content">

			<div id="subcolumn">

<!--<div class="AW-Form-1211707623" style="margin-top:-15px;"></div>
<script type="text/javascript">(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "https://forms.aweber.com/form/23/1211707623.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "aweber-wjs-6nu7xl07x"));
</script><hr style="margin-bottom:15px;" />-->

				<div>
					 <form id="searchform" method="get" action="https://www.salsabythebay.com/">
						<div>
							<input type="text" name="s" id="s" value="" size="35" class="form-input" /><input name="search" type="submit" value="Search" class="search-submit" />
						</div>
					</form>	
      	</div>

	<div class="widget"><h2 class="hl">About Us</h2><p class="widgettext"><b>Salsa By The Bay</b> is your guide to salsa dancing in the San Francisco Bay Area.  We have everything you need to know about salsa clubs, salsa lessons, and salsa events in the SF Bay Area.</p>

<p class="widgettext"><a href="https://www.salsabythebay.com/about/">Find out more...</a></p>

</div></div>

<!--
<div style="margin-left: 9px; margin-bottom:20px;">

<a href="https://www.salsabythebay.com/tito-rojas-in-concert/" target="_blank"><img src="https://www.salsabythebay.com/wp-content/uploads/2014/11/tito-banner-1.png" width="300" height="229" style="border:1px solid black;" alt="Tito Rojas Concert" onClick="dataLayer.push({'event':'adclick','eventLabel':this.src});"/></a>

</div>
-->
<div class="fb-page" style="margin-left:10px;" data-href="https://www.facebook.com/salsabythebay/" data-width="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/salsabythebay/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/salsabythebay/">Salsa By The Bay</a></blockquote></div>

<div style="margin-top:20px;">
</div><!--/widget--><div class="widget"><h2 class="hl">Top Salsa Events</h2><ul style="margin-bottom:5px; font-weight:bold;"><li><a href="https://www.salsabythebay.com/salsa-bachata-lessons-monterey/">Salsa &amp; Bachata Lessons Monterey</a><div class="star_sm_disabled"><div class="star_sm_enabled" style="width: 60px;"></div></div></li><li><a href="https://www.salsabythebay.com/salsa-with-carolyn/">Salsa With Carolyn</a><div class="star_sm_disabled"><div class="star_sm_enabled" style="width: 54px;"></div></div></li><li><a href="https://www.salsabythebay.com/on2-salsa-classes-w-luis-aguilar/">On2 Salsa Classes w/ Luis Aguilar</a><div class="star_sm_disabled"><div class="star_sm_enabled" style="width: 54px;"></div></div></li><li><a href="https://www.salsabythebay.com/salsa-with-tiffany/">Salsa With Tiffany</a><div class="star_sm_disabled"><div class="star_sm_enabled" style="width: 54px;"></div></div></li><li><a href="https://www.salsabythebay.com/sf-mambo-socials/">SF Mambo Socials</a><div class="star_sm_disabled"><div class="star_sm_enabled" style="width: 54px;"></div></div></li></ul>
<p style="margin:0; text-align:center;">As rated by the users of Salsa By The Bay</p>

<!--
</div>
<a href="http://www.sfsalsafestival.com/" target="_blank" rel="nofollow" onClick="_gaq.push(['_trackEvent', 'Banners', 'Click', 'SF_Festival_Right']);"><img src="https://www.salsabythebay.com/wp-content/uploads/2014/02/san-francisco-salsa-festival-2014.gif" alt="San Francisco Salsa Festival 2014" width="252" height="300" style="margin-bottom:10px;" /></a>
<div>--></div><!--/widget--><div class="widget"><h2 class="hl">Salsa Events By City</h2>			<div class="textwidget"><div style="text-align:center;">
<a href="https://www.salsabythebay.com/salsa-dancing-alameda/">Alameda</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-albany/">Albany</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-berkeley/">Berkeley</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-campbell/">Campbell</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-concord/">Concord</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-emeryville/">Emeryville</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-los-gatos/">Los Gatos</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-monterey/">Monterey</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-mountain-view/">Mountain View</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-oakland/">Oakland</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-palo-alto/">Palo Alto</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-redwood-city/">Redwood City</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-san-francisco/">San Francisco</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-san-jose/">San Jose</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-san-mateo/">San Mateo</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-san-ramon/">San Ramon</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-santa-cruz/">Santa Cruz</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-sunnyvale/">Sunnyvale</a><br />
<a href="https://www.salsabythebay.com/salsa-dancing-walnut-creek/">Walnut Creek</a><br />
</div>

</div></div>

<!-- Place this tag where you want the widget to render. -->
<div  style="margin-left:9px;"><div class="g-page" data-width="300" data-href="//plus.google.com/103827248711785583155" data-rel="publisher"></div></div>

<!-- Place this tag after the last widget tag. -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div style="margin-top:20px;"><div><div></div>
		</div><!--/widget--><div class="widget"><h2 class="hl">Resources</h2>			<div class="textwidget"><div style="text-align:center;"><a href="https://www.salsabythebay.com/resources/">Other Great Salsa Sites</a><br />

<a href="https://www.salsabythebay.com/salsa-dancing-flyers/" target="_blank">Salsa Dancing Flyers</a><br />
<span itemscope itemtype="https://schema.org/Organization">
<link itemprop="url" href="https://www.salsabythebay.com/"> 

<a itemprop="sameAs" href="https://www.facebook.com/salsabythebay" rel="publisher">Follow us Facebook</a><br />

<a itemprop="sameAs" href="https://twitter.com/salsabythebay" rel="publisher">Follow us Twitter</a><br />

<a itemprop="sameAs" href="https://plus.google.com/+SalsaByTheBay/" rel="publisher">Follow us on Google+</a><br />

<a itemprop="sameAs" href="http://salsabythebay.tumblr.com/" target="_blank">Follow us on Tumblr</a><br />

<a itemprop="sameAs" href="https://www.pinterest.com/salsabythebay/" target="_blank">Follow us on Pinterest</a><br />

<a itemprop="sameAs" href="https://instagram.com/salsabythebay" target="_blank">Follow us on Instagram</a><br />

<a itemprop="sameAs" href="https://www.youtube.com/user/salsabythebay" target="_blank">Follow us on YouTube</a></span></div></div>
		</div><!--/widget-->	
	</div>


</div>
<!--<div id="sidebar-bottom"></div>

</div>-->
</div>
<div id="sidebar-footer"></div>
</div>

<div style="clear:both">
</div>

		<script type="text/javascript" src="https://www.salsabythebay.com/wp-content/plugins/top-comments/top-comments.js?ver=20080818"></script>
		<script type="text/javascript">
		topcKarma.url="https://www.salsabythebay.com";
		topcKarma.errors=["Internal error. Please try again later.","Connection timed out. Please try again later."];
		topcKarma.topc_wphc =function topc_wphc(){
	var wphc_data = [427622482,343678016,175898900,174336599,424416860,258152539,1396379712,141689679,308478484,460728919,1512985932,1243825174,1260536837,1260602372,1243825412,1260537093,1260602372,1260602629,1260537093,204688918,221448021,628104516,1516967761,1092834569,141689620,308478484,427174487,1512985932,221466116,528424028,308478492,427174487,1513051468,427492675,41029739,343283994,1400570195,477779279,308478492,460728919,309353292,240256853,308478492,427174487,1194548300,1261524233,20143126,308478484,410397271,1194874188,242366484,358832988,1445027139,308478484,427174487,1512594508,174347593,525080156,1362627927,1517180175,258412614,221453126,628104516,1097537361,359093577,223090244,628104516,176036439,1383465281,1513311773]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^2048095540;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
};		</script>
	<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0019/7318.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.salsabythebay.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1'></script>
<script type='text/javascript' src='https://www.salsabythebay.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.salsabythebay.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'21560223',post:'17304',tz:'-8',srv:'www.salsabythebay.com'} ]);
	_stq.push([ 'clickTrackerInit', '21560223', '17304' ]);
</script>
</div>

</body>
</html>
